Casi al mismo tiempo de la liberación del nuevo iPhone 3G y su software versión 2.0, Apple corrige 13 vulnerabilidades en su software para iPhone y dispositivos iPod touch.

Muchas de estas actualizaciones ya habían sido publicadas para Mac OS X. Lo interesante es que no hay actualizaciones para la versión 1.0, y para corregir las vulnerabilidades de iPhone e iPod, es necesario actualizarse a la versión 2.0.

Varias de estas vulnerabilidades comprometen al usuario de estos dispositivos, por el simple hecho de navegar por Internet.

Algunas de las actualizaciones son de problemas bastante antiguos, que nunca fueron corregidos en dichos productos, pero si en otros. Por ejemplo, hay vulnerabilidades de 2006 y 2007.

Más información:

About the security content of iPhone v2.0 and iPod touch v2.0

http://support.apple.com/kb/HT2351

(c) Video Soft – http://www.videosoft.net.uy
(c) VSAntivirus – http://www.vsantivirus.com