Linux Kernel: Vulnerabilidad en ASN.1 BER Decoding

Se ha descubierto una vulnerabilidad en el Kernel Linux, que podría ser aprovechada por un usuario malicioso para causar una Denegación de Servicio (DOS), y potencialmente comprometer el sistema vulnerable.

Versiones Afectadas
Se ven afectadas por esta vulnerabilidad las siguientes versiones:
versiones anteriores a Linux Kernel 2.4.36.6
versiones anteriores a Linux Kernel 2.6.25.5
Continúa leyendo Linux Kernel: Vulnerabilidad en ASN.1 BER Decoding

Linux en la Wii

La Scene de la Wii continúa avanzando a pasos agigantados. Ya es posible ejecutar Linux en la Wii.

Ejecutar Linux en la Wii era posible desde hace algún tiempo.

Algunos usuarios lo hacían en modo GameCube, desde donde podían incluso reproducir DivV, aunque no se aprovechaban la mayor parte de las avanzadas funcionalidades de la videoconsola de Nintendo.
Continúa leyendo Linux en la Wii